Archiv für Mai 2009

Wieso benötige ich PHP 5

Samstag, 30. Mai 2009

Auch wenn Joomla mit PHP 4 läuft, benötigt man für das H2N Link Directory PHP5. Dies hat mehrere Gründe. Nennen möchte ich hier

  • PHP 4 wird seit August 2008 nicht mehr mit (Sicherheits-) Updates versorgt
  • Einige PHP5-Merkmale erleichtern die Software-Entwicklung erheblich
  • Der Umstieg von PHP4 auf PHP5 ist in der Regel problemlos möglich