Modul dTree 1.2.1 und Joomla 1.5.4

Das Modul dTree läuft unter Joomla 1.5.4 nicht ohne Modifikationen. In der Datei ./includes/js/dtree/dtree.js von Joomla 1.5.4 haben sich Fehler eingeschlichen, sodass das Modul keine Kategorien mehr anzeigt. Mögliche Lösung: Die Datei ./includes/js/dtree/dtree.js von Joomla 1.5.4 mit der von Joomla 1.5.3 ersetzen. Den Bug habe ich dem Joomla-Team gemeldet.

Die Datei dtree.js aus Joomla 1.5.3 gibt es hier zum Download.

Hinterlasse eine Antwort